12時間学習/土曜

時間だけみると、昨日はそれくらいは学習してたと思います。
でも、内容的にはそんなに進んでいないです。
どちらかというと、Layer2の復習に時間を費やし、問題集のほうは1セクションどまりでした。



あとは、学習の合間に東方三月精の新刊を読んで、くつろいでいた感じです。

上海人形がかわいらしかったです。シャンハーイ



それから、以下の演習ですね。

画像


IPv6でeigrpを動かしてみました。

設定の各所で、「IPv6を使いますよお」という宣言を入れるところが面倒ですw

その代わりということなのか、なんとIPv6のeigrpにはnetworkコマンドがありません。

すごい違和感です。

まあ、コンフィグを見てもらうのが早いですね。

R1#show run
Building configuration...

Current configuration : 1138 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$e.2q$YpygafnhOYx0OWkvop7nb1
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
no ip domain lookup
ipv6 unicast-routing
!
multilink bundle-name authenticated
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
no ip address
ipv6 address FEC0:0:0:1::1/64
ipv6 enable
ipv6 eigrp 1

serial restart-delay 0
!
interface Serial1/1
no ip address
ipv6 address FEC0:0:0:2::1/64
ipv6 enable
ipv6 eigrp 1

serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
!
!
ip http server
no ip http secure-server
!
ipv6 router eigrp 1
router-id 10.0.1.1
no shutdown

!
!
!
control-plane
!

!
line con 0
line aux 0
line vty 0 4
!
!
end



どのネットワークをアドバタイズするかは、ルータ単位ではなく、
インタフェース単位で行うということでいいのでしょうか。



脈絡なく、ここでニコニコ動画。

U.N.オーエンは彼女なのか?
http://www.nicovideo.jp/watch/sm1939544

EXラウンドの曲らしいですが、
easyどまりの私はプレイでこの曲を聴くことがあるのかどうかw

問題集消化率:9%

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 0

この記事へのコメント

この記事へのトラックバック